Problem Similar to "dbinott" - Plex Stopped Playing Video



My Plex Media Server has run well but I now have a similar problem to "dbinott" but I am not sure it is the same problem.
I am running Plex Server Version, and I am on Nvidia Shield TV version 6.31 I have not received the Nvidia Shield TV upgrade to version 7.0 yet (so have not been able to upgrade - but I have been hoping that would resolve it). At this point - I do not quite understand why this has occurred.
We were watching a movie that resided on a WD Mybook Live on the same network, and had watched it for about 90 minutes. The movie still had about 50 minutes to run - and it just stopped playing. It will not restart to play this movie, although it will play other movies that happen to be smaller in size. When I attempt to restart and play this video - Plex never begins to play it.
I have deleted the video file and replaced it. I eventually used a WD Media Player to stream and play it, and this worked perfectly (leading me to conclude that the file and WD Mybook Live is not the underlying problem).
I have experimented with various settings on Plex Server - but could not could find anything that helped (and it did work before). Under network settings - I have set as "Custom server access URLs", and everything else is blank. I have secure connection set as Preferred, and "Enable local network discovery (GDM)" checked. Enable HTTP Pipelining and Webhooks are checked.
Under Transcoder Settings - I have included "/sdcard/InternalStorage" with 2 Simultaneous Video Transcodes set. (I previously had left this setting blank).
Here is my setup - The Audio-Video stream is sent to TV across WifI Network.
- Plex Media Server running on Nvidia Shield. Server runs "headless" on gigabit ethernet connection in another room. Video is streamed wirelessly to the TV (mentioned above).
- Plex player is built into a Samsung 65-Inch 4K Smart LED TV UN65KS8000FXZA (2016) (with the Samsung hub).
- Wireless signal strength seems to be fine.
- Netflix, another App on same TV worked fine (same WiFi network, on same TV).
- Output from TV audio goes to Onkyo TX-NR656 amplifier.
- Unraid Server for backup video storage (accessible to Nvidia Shield via Gigabyte ethernet).

It seems a little like a TV Plex Player issue, as though there is a queue that is not getting cleared. I should mention that I had experimented with trying to set up Plex Preroll video - prior to this problem, and could not get that to work.

Any suggestions of settings to try would be much appreciated.



We have just recently been having the exact same problem with our ShieldTV Pro, which is our Plex server, streaming to either that same ShieldTV box, or another ShieldTV (not Pro) in another room. The media is all stored on a 6 TB WD My Cloud connected via ethernet. The ShieldTV Pro is also connected via ethernet, while the ShieldTV (not Pro) is wifi. When video stops for us, it almost always causes the Plex server on the ShieldTV Pro to stop, and we either have to restart the server, or restart the ShieldTV Pro altogether. Our boxes indicate that we have the latest versions of ShieldTV (version 7.0, Shield Android TV SW version 6.3), Plex server (version and Plex client (version We had been running this setup for almost a year without a single problem, and then this problem began happening within the last two weeks.

Note also that we have the latest version of the Plex Media Player on our PC, and while the same videos will occasionally play on it, we have begun having the same problem occur often on it, with the video indicating for a lengthy period of time that it is buffering, only to eventually stop.


OK, I just turned on my older Plex server on my PC, version, and added the same movies to it that the current Plex server on the ShieldTV Pro is stopping on. Playing those same movies from the older Plex server on my PC to the current Plex client player on my ShieldTVs (the exact same player that won't play the movies from the current Plex server on the ShieldTV Pro) works flawlessly. The movies play without stopping, buffering, or any issue at all.

So as a 30+ year software developer, I can tell you that that proves it. The problem lies with some combination of the current versions of the Plex server and client player on the ShieldTV system.

So, now that you have the information, Plex, please fix it. I didn't pay you a bunch of money for a lifetime Plex Pass to NOT be able to use what I paid for on my ShieldTVs. Thank you.


My problem seems to have been solved. I kind of suspect that my problem occurred as the android update came down while we were watching a video using plex. When we paused, it would not start again.
I eventually decided to roll back and reinstall the version of Android on the Nvidia Shield, and then reinstall my libraries. The actually time I spent was relatively small, and then I let it run for several hours to recompile all of the library metadata.
It works fine now.
I think the fundamental problem was a version problem that occurred while watching a video.
Not sure why - but I do have a new problem that has occurred occasionally now. I sometimes now get the error "Conversion failed. A required codec could not be found or failed to install." when testing play of a mkv file in the web admin page of Plex Server.
It has only happened a couple of times - and has not affected playback using the Samsung Smart TV client - so I havent had to worry about deleting the codec directory nnd forcing codec download again.


Since I have the good fortune of having the (earlier) version of the server still on my PC, and it works correctly, I'm just going to use it until/unless Plex decides to fix this problem with their server on the ShieldTV. So for now, my ShieldTV Pro, which I bought specifically to host the Plex server (as it did flawlessly for almost a year, until this current Plex server version), will be just a Plex client. An expensive client, to be sure, but there's nothing more I can do.


hello friends I have several devices but for some days it happens to me that in my shield it leaves the reproduction problem similar to yours, also when I reproduce the same on the apple tv works I thought it was the server but it is not clearly is something with the shield app.