Recent update has caused Live TV to break

server-nvidia-shield

#1

This log file shows the transcoder repeatedly crashing. It does record tv just fine, but playing it back results in the exact same error.

Any ideas?


#2

I have the same problem - i can play Live TV on IOS plex fine…but on Nvidia Shield TV, it just keep crashing when trying to load live TV…don’t know what’s is going on…


#3

What version of Plex Server and Plex app do you have on your Shield TV, and what NVIDIA experience? I just tested live TV and didn’t have any issues, but all of my channels are direct play. I forced a transcode on one of the channels and it didn’t crash out.


#4

Plex player is 6.11.2.3107
Plex server is 1.10.1.4602
Experience is 6.2 (24.32.406.417)


#5

In addition to the transcoding errors, I see some slow database queries. Do an optimization action to see if that can be cleared up.

Those are a lot of transcoder errors. It’s also saying there’s no hardware transcoding available, which is odd since the Shield TV most definitely handles hardware transcoding (but I do not know specifically about mpegts). Have you tried uninstalling all Plex Server updates, then doing another update to see if that fixes the issue?


#6

I have just undertaken the above steps and saw no change in behaviour for the live TV.


#7

This might be country specific. Are you in the UK?


#8

I am in Australia. It would not surprise me that it is country specific. It was working fine 2 updates ago.


#9

I just bought a Nvidia Shield TV Pro and HDHomeRun to combine with Plex and using as a Plex Media Server for a 5.1 sound on Live TV.
So far I have had minimal success and am not sure what I am doing wrong. Remote stopped working and cannot be paired anymore maybe related to firmware update of Shield.

Bigger issue is I got Plex media server installed and updated using a push, same for the Plex app itself and was able to set up tuners etc. but with certain channels i have a strange behavior like it is fast forwarded then paused repeatedly. Additionally I seem to be having issues where Plex stops responding now. I just did a full reset of the Shield to try setting up again but now neither the remote or controller will connect so not sure what next step is.

Ideas greatly appreciated.

Thanks,

Travis


#10

For your Shield TV hardware problems you should contact NVIDIA support for help, and also go to the Shield TV forum: https://forums.geforce.com/default/board/159/shield-tv/


#11

Looks like I got a little threadjacked here. Any further updates on solutions here?


#12

Now it pretty much won’t play TV or record TV. Any assistance here?