Unable to Load PLEX over Network (PS4, PS3 and TVs)

playstation

#1

Hello,

I have been using PLEX for about 6 months now, so I am still learning about it. I only use PLEX on my local server and run it off of my main desktop computer. I have a fairly new and powerful computer that should have no issues handling the data.

I used PLEX with no issues until late last week where it will no longer load on my TV or Playstation 3 and 4 Apps. When I open the app, it usually gets stuck at the loading screen "..." and usually doesn't make it to the library. Occasionally it will load the library but I have been unable to get it to even attempt to load a video. It also does not even load the posters for the videos.

I've tried updating and restarting the PLEX server and apps. I have no issues running videos from the browser app. I have fiddled a little bit with the server settings, trying to turn down the quality requirements, but this still is not working.

Hoping someone can help point me in the right direction!

Thanks.


#2

I just tried to login to my PS4 plex app and get the same error loop.