Update issues? v1.13.2.5149

server-nvidia-shield

#1

So for the past week my SHIELD server has been disappearing. Upon investigation the server was stopping and not restarting My first attempt at a fix was restart the SHIELD then it was to sign out and back in. Then I tried uninstalling the most recent update that worked for a day or so. Today it automatically updated and disappeared again so I figured that if uninstalling the update again worked last time I'll try it again, it didn't. So I manually updated resulting in me having to setup the server again. OK I wasn't happy about it but fine. Now in the process of adding my libraries back it has disappeared yet again. To which I thought maybe a restart will do the trick...well that didn't work and the icing on the cake I have to ONCE AGAIN setup my server from scratch. Anybody else having issues ?


#2

yes, this has happened to me now more than once. fixed it then new updates arrive and i’m in a crash loop again. i’m pretty done with pms on shield. it’s unstable and unreliable.


#3

So is the Emby server available on the SHIELD?


#4

Never had this problem. Works after every update