15 minute reboots after a crash every 15 minutes?

server-nvidia-shield

#1

When my shield pro crashes (I can find no common process that causes this) it takes 15-30 minutes to reboot!
Although they were more frequent when plex was scanning my big library - I think
If I unplug and replug it is quicker but still several minutes.

This has been going on for so long with every update in the last 12 months I am thinking maybe hardware - overheating maybe causes the crash - is it cooling down b4 it allows itself to reboot?

Has anybody had similar issues?


#2

This is still happening so as no one else has this issue I can assume I am unique.

So maybe it is hardware


#3

Not sure if we have the same issue, but recently my Shield reboots on it's own and just hangs on the android loading screen. I have to manually unplug the shield to get it to boot up properly. Once I reboot it, only takes few seconds to load properly. This happens maybe once a week or so.


#4

Sounds the same.
Mine seems to do this when plex things are happening.
Are you using your Shield as your server?

Next time (if you are not in a hurry ) wait.
I have waited for 30 minutes and it restarted.

Like you if I unplug and replug it does start normally!


#5

This sounds like a shield issue you should be reporting to NVIDIA through device feedback if possible or their forums. Does't really belong here as its not Plex specific, like at all.


#6

@blazer380 said:
Not sure if we have the same issue, but recently my Shield reboots on it's own and just hangs on the android loading screen. I have to manually unplug the shield to get it to boot up properly. Once I reboot it, only takes few seconds to load properly. This happens maybe once a week or so.

I am still having this issue. I am on 5.2 preview and still get the random reboots maybe once a day . Last time I waited for at least 20 minutes , so gave up and unplugged and replugged - it booted up but still took a few minutes.


#7

9 months later and still happening.
Today updated to PMS 1.10 on my 2017 Pro and shield rebooted and this time after 35 minutes of the rotating nvidias I gave up and unplugged and re-plugged to get it back up. This time nvidia logo for 6 minutes the rotating nvidias for another one minute . Finally

My 2015pro has random stops and plexpy says it is down then back up anything from 1 to 10 minutes later.
This may happen 5x in one day then nothing for a week!

Nvidia sent me new power supplies for my 2017 and 2015 version 3 months ago - did not change anything.

Appears to be related to Plex but really who knows and apparently cares!


#8

I just updated PMS to 1.10 *** on my Pro 2017
So far it has been 20 minutes of rotating nvidia thingos .


#9

Hey, just saw this post. 15-20 minutes of just the NVidia logo does not sound good. Plex could over stress the Shield and cause a crash. However, having it sit on the logo for that long sounds like a hardware issue. Are you using the adopted storage option? It could be a bad sd card/usb drive.


#10

Hey MFP .
No adopted storage,
This is a 2017 Pro with a replaced power supply.
The last time this happened was after the latest plex update.
And this is not unique to this model. My 2015 Pro also has Long boots as did my 2015 16gb.

Nvidia sent me 3 replacement power supplies but they made no difference!
Most times I give up and unplug - replug and it works


#11

I don't know. This doesn't sound like a power supply issue. Sounds more like a boot loop to me. I've not seen other reports like this so this is new to me. I've had the stuck logo happen to me once but I was using adopted storage with a usb drive that wasn't formatted properly. A firmware reset and redoing the adopted storage fixed it.

Having this happen on 3 different devices is the troubling part. If it was hardware, I can't see it happening on 3 different models and only to you. To me that points to some specific type of crash causing this behavior. If we can stop the crash, then we can avoid the problem. Have you checked your PMS logs after one of these crashes to see if PMS registered anything?

To test if PMS might be the cause, I would first turn off anything that runs automatically to rule out a background tasks. That would be the butler, automatically update libraries, automatically empty trash, and any media optimizers or sync jobs based on a smart playlist. See if things stabilize.


#12

This morning the shield17 had just crashed and would no restart until i unplugged and replugged

Yes that all make sense.
I will also delete all the other programs to start the elimination process.
Maybe there is something i have loaded causing issues.


#13

I just did the latest update for PMS . I have done nothing but the Shield has now rebooted by itself and I am watching the 4 nvidia thingos do their thing.
This did the same last time.

30 minutes later - gave up - unplug replug....

Then looked at Nvidia Logo for 9 minutes and touch nothing
Then 4 circles again for 75 secs.

Then finally in !!

About to do a hard reset and start again


#14

Ok have hard rest and have only installed plex server - no other programs or apps.
5 days later no issues.


#15

That's good news.


#16

Still happening.
When there is a plex server update both my 2015 and 2017 pros reboot and take 15+minutes to get back up.
And they still both randomly shut down almost everyday and come back up 1-30 minutes later. The 2017 is on a ups so I think it's power surges.


#17

Of all the devices I own, Android, Windows and Linux the Shield, by far, takes the longest to boot. On top of this sometimes if I use the Shield as a playback device it will reboot and pretty much hang as others have mentioned.

However I rarely use the Shield for anything other than as a server. Using the Shield as just a server has never resulted in any adverse behavior.

I guess there is something about the Shield and/or about the Plex server software that makes the Shield become unstable when it is both a server and a client.

I am very much unconvinced that the Shield itself is well designed for its duties as a Plex server. It works OK when that is all it does but when you add any tasks the stability decreases and sometimes passes the tipping point and you get LONG reboots and less than optimal operation.


#18

Just had another plex server update from the playstore on my Shield pro2017 .
After 30 minutes of the nvidia ball things I gave up and unplugged .
It then it took maybe another 5 minutes to finally get to the desktop!.

As I have mentioned before this happens certainly after every Plex update.


#19

I am running 2 Nvidia Shields, 1 Pro as the Server and 1 16GB Model as the client. The cold boot does take a good 5 minutes. I am not using any USB Storage on either one. Using WD MyCloud EX2 NAS with a pair of 8TB RED Drives in RAID1. One of the things I notice if I try to use the server as a player and it's recording 2 or more 1080 streams it will lag a bit. You could try reloading the OS via recovery if the factory reset doesn't fix it.

https://developer.nvidia.com/gameworksdownload

One thing to note. The Recovery process on the Pro model takes a good 2-3 hours. Since it does a full wipe of the hard drive.


#20

Tried complete reboots resets and full wipes
Right now 1 hour after going through this with my 2017 pro my 2015 pro is still doing the nvidia juggle and has been doing it for 40 mins. So every plex update screws up something.
Unplug and replug. Got nvidia logo for 6 minutes and got fed up and went to bed.