What do I do if the volume in Plexamp is super low compared to other applications?


#1

I'm having an issue with Plexamp (love this app by the way). When playing music, everything is about 30% of the volume that it should be. If I play music from any other sound source, it's roughly 3 times louder, about the expected volume level based on what I'm used to. I double checked the application mixer in Windows 10 and all my sound playback/output settings are in order.

Thank you.


#2

This is standard behavior due to loudness leveling. If you wish to disable this feature you can edit the server.json file as per the FAQ/release notes to turn it off, but most people just turn the volume up for the other benefits the leveling provides :smiley:


#3

The issue is when another audio source starts and I get blasted out or wake everyone up in the house.


#4

On windows i can't find the server.json file.


#5

You might want to check the application volume isn’t turned down. The volume leveling shouldn’t make THAT much of a difference. To check the volume, right click the speaker icon in the notification tray and select “Open Volume Mixer”. The Plexamp volume will be listed under “mpd.exe”


#6

I know how to use the volume mixer, thanks though. I'll probably start looking for an alternative. I don't see a good reason for plexamp to be lower volume than plex.


#7

There is a good reason: volume leveling. Plexamp can make all the songs be of the same loudness. In order to do that without causing distortion, the overall volume needs to be a bit lower.

3 times lower however, sounds a bit much.

Try this: start playback in Plexamp. Then hold down the CTRL+Alt keys and tap repeatedly onto the Cursor-Up key on your keyboard.


#8

I have a different, maybe opposite, problem: I’m on macOS and playing out onto USB speakers. Plexamp is much louder than other audio sources. With PlexWeb or VLC or other sources, I have volume controls to lower the volume from the source app, so it works okay. with PlexAmp, there is no volume control so is just loud, even when I have the USB speakers turned all the way down.

Can this be controlled in the json file too?

TIA


#9

I hunted again in the FAQ and, while the “Change Volume” section says use your computers controls (which doesn’t work for my USB output), there was the keybindings section that says:

Volume Up or Down:

  • Win: Control+Alt+Up / Control+Alt+Down
  • Mac: Command+Option+Up / Command+Option+Down

These keybindings work for me, so posting here for others to know about.


#10

You can also disable the leveling via JSON tweak as well if you don’t like it :slight_smile:

Some audio interfaces don’t have hardware volume controls (e.g. my Cambridge AudioDAC 100) but the key commands are soft volume controls.