Xbox One not showing as a media player

xbox-one

#1

Hi, I'm not sure if this has already been discussed or not, couldn't find anything with search.


I'm not sure if this is a bug,if I'm not doing something correctly or if its a feature request but...


My Xbox One doesn't show up in my list of Plex players in the android or iOS apps. My windows laptop does. Is there something I'm missing?


Cheers.


#2

That functionality has not yet been added unfortunately. I hope it will be coming soon as it's one of the things I miss from the app.


#3

Thanks for the quick reply.


Yeah hopefully it will be added soon as the Xbox interface isn't too great and it would be nice yo be able to control it from my phone, as i do on my htpc.


#4

Not sure if this is the same question.. But my Plex Server is not showing up under my Media Player app on my Xbox One. I remember it used to be there, but I cant see it anymore. Plex App is running fine and yes my Remote Settings are correct. Any suggestions or do i just need to use the Plex app for the music?


#5

Have you enabled Plex Home at all on your server (or changed the DLNA settings)?

The Media Player app looks for DLNA server's on the local network and Plex Home will disable the DLNA server for security. So the first thing I would check for is to make sure it is enabled in the server settings.


#6

I am also having a problem of the Android Plex app no longer seeing my Xbox1 as a media player (for casting). One minute, I was watching something thru Plex on my Xbox1, and the next minute, I got a message that Plex had disconnected from the Xbox1 and would not reconnect. I rebooted my Android tablet and went back into Plex and the Xbox1 didn't even show up at all (neither did my Roku devices or smart TV). I then tried stopping and restarting the Plex server on my PC and the media players still do not show up on my Android Plex app (but those players do show up within other Android apps). What could cause this? No changes were made at the server level. It just stopped working as I was using it.


#7

This is hilarious, 2 years later and it's still not showing up as a media player in the list of devices currently registered to my server.


#8

@spykez said:
This is hilarious, 2 years later and it's still not showing up as a media player in the list of devices currently registered to my server.

Previously, there was server problem preventing the server from properly relaying the Xbox One's availability to other devices, but that issue was corrected. I just tested from both my local server's IP and from plex.tv/web and both instances show my Xbox One as an available player. I only tested a few seconds of video playback, but to figure out where the issue is between your Xbox and server we would need more information.

If a device isn't being listed in the devices section of Plex Web that means the server hasn't registered a connection from that device. If you mean the drop down list, that's where we'll need more information as that would indicate something between the server/app that is causing a problem.