PMS forcing constant SHIELD reboots

server-nvidia-shield

#1

Why isn't the problem which causes my SHIELD Pro 2015 to reboot every 15 minutes posted as a sticky on the SHIELD portion of the forum? This is a problem caused by both Plex and nVidia that has caused major problems for many users and has rendered our SHIELD's unusable unless we uninstall Plex. This problem has only been acknowledged on the nVidia side and requires an update to SHIELD Experience 7.0. With update to Shield Experience 7.0 halted I'm stuck in limbo. I'm attempting to get the update pushed to me, but I don't have confirmation when that will happen. In the meantime I've had to perform a full factory reset and have lost all my user data. What a complete and utter failure by both nVidia and Plex.


#2

The lack of response is bizarre


#3

I have the same issue using my Shield2015pro, it is rebooting every 10 to 15 min....Plex is no longer working, and can't be uninstalled, hard/soft reboot resolve the issue only if Plex is no longer used after this hard reboot....so I'm paying for an annual Plex pass....I can't use...any resolution in the pipe ?


#4

I recently had a similar problem. ShieldTV was very laggy, and would reboot every few minutes.
I noticed a couple of apps (including PMS) that were trying, unsuccessfully, to update. As part of my troubleshooting, I tried to uninstall a couple of other apps to remove them from the equation. My ShieldTV would consistently crash when I tried to uninstall any of the apps.
I determined that there must be some corruption on the device storage or something, and I REALLY did not want to do a factory reset and lose my PMS library data.
I seem to have resolved the issue by booting into recovery mode (which requires connecting to a PC or Mac during boot) and wiping the cache partition for the device.
Now my ShieldTV is running beautifully again, I'm able to install / uninstall apps without trouble, and I'm not crashing multiple times a day.

I don't know if it will fix your problem, but wiping the system cache (NOT a factory reset) may be enough.

Here's how to Boot Shield TV to recovery mode on Nvidia's website.
Note that the SHIELD Pro (2017) uses the 2nd set of instructions "SHIELD Pro or SHIELD TV (2015)".


#5

This issue ruined my life!!!

I've SHIELD PRO (2015) with huge PMS library (+4000 movies, +200 tv shows, animes..). Everything was working fine for me for the last 1.5 years. Until suddenly, the rebooting loop and slowness issue happened to me. When it first happened to me, I couldn't find many threads about it online. I tried disabling location services, disconnect internet, etc. but nothing worked. My plex wasn't working.

I decided to wait for the 7.0 update to at least try to move my database to an external storage, so I can factory reset the shield after, while maintaining my plex database, watched records, collections which I created, posters which I uploaded, ..etc.

Therefore, after enrolling in the preview program and waiting for couple of weeks, I finally got the update. After a hard time updating the shield (as it was constantly rebooting while updated), I managed to update the shield. The shield was no longer rebooting every 15 mins like before, however, the device was still extremely slow, and PLEX was not working, I tried to move the server to an external drive, however, I failed 3 times, one where I kept the device open for 15 hours just loading to move the server to an external drive.

Eventually, I had to factory reset my shield, and I lost my glorious collection.... I was very disappointed. VERY. My last hope didn't work.

After that, since everything is gone, I decided to start from scratch. , since my SHIELD PRO became old.

I purchased a new SHIELD (2017) 16gb, with 2TB WD Hard Drive to be used as external drive for PMS, since my SHIELD PRO doesn't have latest features such as hands-free Google Assistant. Unfortunately, until now I couldn't build my new server, as the 7.0 update is not released on my new SHIELD, and latest update of PMS requires the SHIELD update, and I PMS kept stopping, similar to his issue below.
https://forums.plex.tv/discussion/322404/pms-keeps-stopping#latest

Please solve this ASAP!


#6

welcome to the club...
get used to be ignored.