ATV - have to be logged in to MyPlex?

plexconnect

#1

Hi,

I did a reinstall of my pms and plexconnect. I got the usual error with no visible libraries and the cmd prompt gave me the "unauthorized" line repeatadly.

I tried to add my atv ip in my pms settings but that didn't help - still no libraries...

I finally got my libraries visible by loggin in to myplex in the atv.

Does this in anyway disable the directplay/transcoding features? Like, am I on a remote setup now?


#2

Recent PMS versions require one of the following:
1. Plex clients are logged into plex.tv
2. The IP of the Plex client is specified in List of IP addresses and networks that are allowed without auth