DSM 6.1.5-15254 on ds415+ unable to install

server-synology

#1

I tried all version of plex since version 1.3.4
I tried version A et B of this post https://forums.plex.tv/discussion/259923/dsm-6-1-upgrade-and-pms-confirmed-diskstation-models-thank-you

I was on version 1.5.3 of plex before I do the mistake of trying to update, now it's impossible to reinstall it.

Is there someone who have some clue ?

thanks


#2

Version 1.5.3 was a mandatory update to PMS. At that point, how PMS communicates with Plex.tv was changed. It was no longer possible to support both old and new communication protocols.

You can no longer install below 1.5.3


#3

Thank you for the quick answer.
I tried to upgrade ram (to 8Go) but still the same problem.
Impossible to start any package from 1.5.3, I always have the same message “Failed to launch package repair”
And it’s impossible to downgrade DSM to 6.1-15047.

If you have any other ideas…


#4

my only other idea is to

  1. Save your DSM configuration (Control Panel - Backup & Restore)
  2. Perform a DSM Reset (reinstall DSM but not wipe the data) (https://www.synology.com/en-us/knowledgebase/DSM/tutorial/General/How_to_reset_your_Synology_NAS
  3. Restore the configuration after DSM restarts (per instructions)
  4. Reload apps.
  5. PMS will be there waiting for you.

If not then you have another issue. I would contact Synology for tech support


#5

Finally I found an other solution.
Full uninstall Plex and To full reinstall it after, and it works with the last version of plex in bonus.

Thank you anyway for your help.