Problems upgrading to latest plex version in DS2415+

server-synology

#1

In DSM there is no update but if I go into plex it says there is one.
Tried downloading borth 32bit and 64-bit version and none will install. Only the one that is in DSM package manager works.

I have a DS2415+ running DSM 6.1.5

Any ideas on how to upgrade to latest version or when it will be available in package manager on synology?


#2

The 64bit version from https://plex.tv/downloads should install.

DO NOT use Chrome or Safari to download the package, they have been known to not complete the download correctly.

If in doubt, then compare the sha1 checksum shown on the download page against the downloaded package.


#3

I now tried to download with IE and install it with IE over the old installation.
Still the same issue “Processing. Please wait” and nothing else.


#4

Please do the following:

  1. Uninstall PMS using Package Center
  2. Restart the Synology
  3. Manually install the SPK
  4. Please report back

#5

Will I need to add all the config I have now again or will it keep it?
I have a massive collection and it takes days to recreate again.

I did that one time before and it didn’t work. Although now I checked the sha1 sums and the file I downloaded has the correct sha1 sum.


#6

I keep all your Plex configuration (Library) in the Plex share. The program itself is in the @appstore. Two different areas.
Uninstalling only removes the @appstore contents