einige Episoden Namen fehlen


#1

Moin Moin,
ich kämpfe seit einigen Tagen mit Plex und theTVBD
Bei mir in der Bibliothek werden nur einige der Episoden mit Namen aufgeführt, die meisten heißen einfach Folge 2, Folge 9, Folge 10 usw
In theTVDB sind alle Episoden aufgeführt und die Bennenung auf meiner Festplatte ist durchgehend einheitlich, daher kann ich nicht nachvollziehen, warum einige der Episoden mit Titel angezeigt werden, die meisten aber eben nicht.

Es handelt sich um "Peter Hase". Ich habe die Serien ID "276609" verwendet um die Serie in der Suche zu identifizieren.

Bei mir in der Bibliothek wird Folge 1 der ersten Staffel erkannt, Folge 4, dann die 16, die 25, 39 und die 51. Da erkenne ich kein System. Benannt sind alle als "Peter Hase S01EXX - [Titel]"

Die Episoden liegen in verschiedenen Formaten vor, mp4, m4v und avi. Namentlich erkannten Episoden gibt es von jedem Dateiformat mindestens eine, und von jedem Dateiformat gibt es viele, die nicht erkannt werden.

Wo liegt da mein Denkfehler?


#2

Sind die mit den generischen Titeln zufällig alle mp4/ m4v Dateien?
Wenn ja:
Einstellungen - Server - Agenten - Serien - TheTVDB
die Zeile ‘Local Media Assets’ mit der Maus anfassen und nach unten ziehen.

Danach “Metadaten auffrischen” für die gesamte Serie.


#3

nee, wie ich schon geschriebenen habe wird von jedem Format mindestens eine Episode mit Namen erkannt
und von jedem Format gibt es viele Folgen, die nicht erkannt werden


#4

Poste mal die Plex XML info von einer Folge die nur einen generischen Titel hat.


#5

96 ist Episode 1, aufgeführt als “Peter HAse - die Geschichte vom Weihnachtsfest”
97 läuft unter “Folge 2”


#6

Hast du mal die Agentkonfiguration geändert wie oben beschrieben?
Denn dein Beispiel ist ausgerechnet ein mp4 Container.
Und die Folge hat eine ordentliche Kurzbeschreibung aber den falschen Titel.
Alles das klingt genau nach dem Fehlerbild was eingebettete Metadata erzeugen.
Mit dem Umordnen des LMA Agenten nach unten kann man das umgehen.

Tip:
idealerweise sollte man auch Staffelordner anlegen.
du hast derzeit
Plex Mediathek/Eingang/C KinderSerien/Peter Hase/Peter Hase S01E02 Die Geschichte vom Radieschenräuber.m4v
Das sollte eher so aussehen:
Plex Mediathek/Eingang/C KinderSerien/Peter Hase/Season 01/Peter Hase - S01E02 - Die Geschichte vom Radieschenräuber.m4v
Wobei die Bibliothek genau auf den Ordner Plex Mediathek/Eingang/C KinderSerien zeigen sollte.


#7

Der LMA Agent steht seit dem Tip ganz unten, hat nichts verändert (ja, ich habe aktualisiert)

Unterordner gab es mal, die habe ich bei den verschiedenen Versuchen das Problem einzukreisen die letzten Tage weg rationalisiert -> auch mit Staffelordnern hat es nicht funktioniert und tut es auch jetzt nicht, wo ich sie wieder hergestellt habe

die Bibliothek zeigt auf Plex Mediathek/Eingang/C KinderSerien

Update:
ok, Medieninformationen aktualisieren war wohl nur so halb erfolgreich, nach einem Rechnerneustart sind die Namen jedenfalls alle da :smiley:

vielen Dank


#8

Hast du mal den Agentencache gelöscht?
https://support.plex.tv/articles/202967376-clearing-plugin-channel-agent-http-caches/

Und mache mir mal bitte ein Bildschirmfoto mit den gesamten Einstellungen unter
Einstellungen - Server - Agenten - Serien - TheTVDB


#9

Neustart hat das Problem behoben

warum auch immer das Aktualisieren der Metadaten vorher geklemmt hat, also nochmals vielen Dank :smile: