How can I configure 5.1 sound?

plex-web

#1

In my "plex web app" and "win 10 plex app" there are no settings for the number of audio channels. In this case, the rear channels are audible from the front.

If the video is launched via "VLC" - everything is ok.


#2

see the support article for the Plex Web App Player


#3

Web browsers usually don’t support ‘Bitstreaming’ encoded audio.
They only support a limited set of Audio codecs when the computer itself has 6 loudspeakers connected to it.

If you want to ‘bitstream’ AC3 or DTS audio to your surround sound system, you must use the free Plex Media Player instead of the web app.


#4

I have Plex win 10 -

web plex -

and “plex media player” - it seems like web-player Oo :

in the fact all of them play only stereo sound ((

PS my browser is chrome and i try all advices to make it 5.1


#5

as per Otto’s statement… can you confirm/verify if/how your browser / system actually deals with the surround?


#6

Forget about the web player
and the Windows 10 app for now.

Let’s concentrate on Plex Media Player:
open PMP
activate its ‘full screen mode’:

click on your user name up-right
Settings
Audio
Device Type = HDMI / optical (depending on your particular hardware setup)
Channels = 5.1 / 7.1 (again, depending on your speaker setup)
Device = (set whichever is used)

below, tick all the checkboxes of the audio formats which your sound system can decode on its own (you might have to experiment a bit)

After making these settings, you can return PMP to the ‘windowed’ mode if you want.


#7

Oh, thanks a lot !

Options only in full-screen mode - it’s awesome !