I keep getting a crashing problem after your most recent update. I have many questions.

server-nvidia-shield

#1

After your most recent update to plex on Android Shield, my server has been crashing. I re-installed the firmware for the Shield, and got a fresh hard drive formatted and loaded up with content. When I tried to transfer the libraries over they did okay. But then started to start causing the shield to restart. Then the plex app would re-download and then crash in a loop for a day. It just crashed again on me. If you could help me that would be great. Love Your Product


#2

I had the same issues. Moved library to adapted storage and was experiencing frequent crashes on the shield. I then tried removable storage and the same issues occurred. After several factory resets and rebuilding my plex library over and over I decided to keep the library on internal storage, zero crashes since.

The new update seemed to good to be true and it currently has proven to be exactly that. At least in my own personal experience.


#3

Are you talking about latest Plex Server version or Shield OS?


#4

its a issue in plex and android 7 file system handling.
either upgrade to android 8 (which is halted atm due to an internal issue of nvidia) or wait approx. 1 year until the plex team fixes the issue.


#5

Being driven mad by exactly the same situation - have now factory reset my shield several times - it seems like it gets to a certain size of library and then just fails - so being able to use external storage for the database seems like a non-starter. Going to go back to internal storage so I at least have a working plex until android 8 comes out (then do another factory reset so i can install the update since my 16gb shield’s internal storage will be completely full).

Grrrr

rant over - just hope there’s a solution soon!


#6

Have you tried different external storage? I’m sure I read someone with a similar issue solved it this way as their storage was broken/corrupt.


#7

@stuartf1 said:
Have you tried different external storage? I’m sure I read someone with a similar issue solved it this way as their storage was broken/corrupt.

Thanks for the thought, that had been my first thought too (read something similar somewhere) - tried brand new sd cards , hard drives and unfortunately the same result consistently. Not really sure why - very frustrating.


#8

Another quick update - another factory reset (using internal storage again) and while scanning the library I’m noticing that the Shield restarts every 10mins. Not sure whether this has happened in the past when first scanning the library but thought I’d put it out there.


#9

I’m trying latest Plex Server beta to see if that is better than public release.


#10

Is there any update to this issue? Otherwise Nvidia Shield is no good other than any other media box.