I noticed a few weeks ago that Plex no longer connects on my PS4



I've tried many things, signing in and out, trying to use a manual IP address and port, and everything here: https://support.plex.tv/hc/en-us/articles/204604227

But no luck. My PS4 just says:
"We couldn't reach a media server

We haven't found any servers to connect to. Please make sure you've installed Plex Media Server and you're signed in on your server using the same account(Jake Gotham). You can also open Settings/Manual Servers and manually configure your server's IP address.

Remember, servers signed in with a Plex account have additional security and don't allow connections from devices that are not signed in.

Suppor for your Cloud Sync and mobile Plex Media Servers is coming soon.

[Retry] [Go Home]"

I've tried for a few evenings to figure it out, but nothing has worked. It's so strange because it worked before... I even got a PS4 Pro recently, and the same issue persists.


I have the exact same issue as above, everything was working perfectly and the only thing that seems to have changed that may have caused this problem is the recent System Update on my PS4.

The other thing is if i use the PS4 Media Player App, I can see my Plex Server perfectly and playback is fine too, i just can't get the Plex App on PS4 to recognise the Plex Server, even though my Xbox One can see it instantly aswell.

I am never ever, ever, ever going to buy another product that does not give me control over any sort of updates, as it has caused me so many issues over the last few years and totally ruined products that were perfectly fine and caused me so many issues - I'm done with that rubbish !

Now TV Box broke by update
Apple Iphone 4 Unresponsive due to update
Amazon Kindle Fire no longer recognises SD card due to optimizing update
Windows 10 computer broke due to forced system updates .....
... and many many more goddam issues to numerous to mention !


I also have this issue on my PS4. Since a couple of weeks 'we haven't found any servers to connect to'. However, linking with the 4-word code works... Any fixes known?