Playback Error - streaming this media is unsupported

plex-web

#1

Hi Everybody,

I recently updated my Plex Server (HP MS, Xeon E3 1260, 16GB RAM, ESXi Debian VM) to version 1.9.4.4325, web Player version 3.20.7.

Since then I cannot play any off my movies and series on my PC (Win 7) using IE 11).
When I start a movie I get a Playback Error - streaming this media is unsupported. The majority of the movies are MKV created with Handbrake from .TS TV recordings.

Photos are also not working correctly. Some photos in the same library are shown some don't.

When I play them on my Samsung TV Client Version 2.009 the movies play fine.

On the Samsung TV though I had to configure the Client to use the local Viewer for Pictures to be enable to see all my photos displayed.

Here is another threat with similar symthomps,
https://forums.plex.tv/discussion/290164/playback-error-streaming-this-media-is-unsupported

I appreciate every hint that can help me Fixing the issues.

Thanks!!!
8-)


#2

Here is another link with people having playback Errors. https://forums.plex.tv/discussion/290555/anyone-else-getting-playback-errors-since-the-last-update#latest


#3

I found that some Videos (MP4 Format) are playing fine in the web app. I attach XML files containing Info about MP4 and MKV files.


#4

I have exactly this problem since last update. When is someone going to fix the last update error????


#5

I am currently on Version 1.9.4.4325 but as I don't typically watch tv show files from my W7 PC, I don't know if my problem started right after my recent server update or not. I also updated my NVidia firmware update to incorporate accelerated transcoding yesterday and today is when I first noticed that I was no longer able to stream tv show files from my W7 PC running my Plex server. I thought it may have been the NVidia shield update or accelerated transcoding setting, but I unselected the accelerated transcoding server option but I still get the playback issue. I am able to stream the same files on my iPhone 6S plex app or on my Roku device so I know the files are still good.


#6

Does anybody have clear instructions on how to revert back to an older version. I know the prior updates are here:
%LOCALAPPDATA%\Plex Media Server\Updates on my c drive. It is not clear to me if I uninstall plex, and click on the single file that is in this folder, will it install a new version of plex of that particular version?

How/what do I do to not have to reset up my server? is there any files I can back up such that when I reinstall the older version, my plex settings will all be back as original?


#7

I had the same problem, but fixed it by setting the "Transcoder quality" to "Automatic"
support.plex.tv/hc/en-us/articles/200250347-Transcoder


#8

My Transcoder Quality setting has always been set to Automatic. That was not changed between the server updates.


#9

I recently updated to server version 1.9.6.4429 and it has not yet resolved the issue. I than continued to roll-back the server versions until I got to 1.8.1.4139 which is where I am currently had to resolve my playback issues. I don't know what changed between 1.8.1.4139 to the next version I had saved 1.9.1.4272 but between there is where my playback error occurs when trying to watch anything video related on my Windows 7 PC webserver. Please post if you ever find a newer version that corrects the problem.


#10

In order to roll-back to the prior version (v1.8.1.4139)

In order for me to roll-back to a prior version, I was told to use the W7 control panel uninstall software app in order to uninstall plex and then when you re-install an older version, all your prior settings should be retained. Using the W7 control panel software removal does not remove any of the other app data, but using a 3rd party software uninstaller that does a "real deep clean uninstall" likely will remove all your Plex App Data. This did work well for me to roll back to the older version.

Here are the instructions I used:
1) quit/end Plex Server
3) uninstall, using the regular Windows 'software/apps' control panel
(do NOT use 'uninstaller' software like 'Revo' etc, because that may cause indeed data loss!)
3) install the older software release


#11

Hallo everyone,

FYI, Plex Media Server 1.9.6.4429 the problem still exists. Transcoder setting has always been "automatic" changing the setting does not help.

8-)


#12

Hi,

FYI,

Plex Media Server Version 1.9.7.4460, Plex Web Version 3.26.2.

still the same Problem.

I do not demand a immediate fix but it would be nice to get a notice telling me that this is going to be looked at some day.

Thanks

8-)


#13

Same here, I'm now on Version 1.10.0.4523 of the server and Version 3.26.2 of the Web Player, still has not been resolved.

Thanks.


#14

Hi,

I confirm too, that with Plex Media Server Version 1.10.0.4523, Plex Web Version 3.27.1 the Problem still exists.

8-)


#15

I find my mine will play on Chrome but not on IE. Weird


#16

I confirm as well, that with Plex Media Server Version 1.10.0.4523, Plex Web Version 3.27.1 the Problem still exists. Unfortunate that this has been going on so long with no response from the company.


#17

Still having no luck getting Plex Web to play Plex DVR recordings (IE on Win7). I installed Plex Server beta release 1.11.0.4666, and Plex Web 3.31.1, but still get the same “Playback Error - Streaming this media is unsupported” error. As others have reported the DVR recordings stream fine to other players (IOS, FireTV, macOS). Win7 can play the recordings from the Library using VLC. I confirmed that VLC 2.2.6 installed the VLC ActiveX plugin for IE, although I don’t know what plugin or player Plex Web needs to play Plex DVR recordings inside the Plex interface.


#18

Anyone try to updated server Version 1.11.3.4803 to see if the issue has been resolved?


#19

I just tried on my W7 system and v1.11.3.4803 still has the playback issue. This is getting ridicules that this still has not been addressed.


#20

Hello, I also have this problem, but mostly with 264h mkv with a high bitrate. that I added to the plex server after October 17. Does anyone know if this problem can be fixed?