Playback of 1080p movies just stop on an Nvidia Shield TV (2017)

server-nvidia-shield

#1

I have the latest version of Plex installed on my Nvidia Shield TV 2017 Edition. (It has a 1TB USB drive plugged into it for adaptive storage). I then have a 3TB hard drive plugged directly into it which has all my movies stored on it.

The problem I have is, I start watching a movie but after 20 minutes of watching it the playback of the movie just stops without warning and goes back to the screen where I can select PLAY, MARK AS WATCHED etc. etc.

Can anyone please help???

I have attached a log file...Hopefully its the correct file...as I downloaded loads.


#2

Doesn’t look like anything attached. would be best to see server and app logs. the app logs would more likely say why it quit playback


#3

I have just tried to watch a movie again and the same thing happened

Log file attached

Can someone please look into this, as it’s really doing my head in


#4

server logs show the player stopped playback. so need to see player logs of it happening

Jan 19, 2018 14:53:28.172 [28706] DEBUG - Streaming Resource: Timing out session 0x202d8f4be0:b37a1be3adcf0c03-com-plexapp-android
Jan 19, 2018 14:53:28.172 [28706] DEBUG - Streaming Resource: Terminated session 0x202d8f4be0:b37a1be3adcf0c03-com-plexapp-android with reason Client stopped playback.
Jan 19, 2018 14:53:28.172 [28706] DEBUG - Streaming Resource: Removing session 0x202d8f4be0:b37a1be3adcf0c03-com-plexapp-android

#5

Thanks for your reply…Please find attached all my logs - I started watching a movie about 20 minutes ago and the exact same thing happend


#6

Can anyone, please help???

Thanks in advance


#7

I’m having the same issue as you on my NVidia Shield. Every video player perfectly on every other device I have, but on the Shield it just stops playing after a few minutes and goes back to the info screen where I can select resume from previous spot. I also have Kodi with Plex add-on with the same exact issue. I’ve tried both wi-fi and wired connections.


#8

Mine ALWAYS stopped as soon as im done watching any tv episode, when it’s suppost to ready the next episode to play… at times i click play before the timer counts down and it only plays 1-2 seconds of the following episode before halting play.


#9

I have the same issue and it’s been happening for a while now. I rolled back all updates for Plex.
Here are some logs. I think this has the new version and the old version.


#10

Did anyone figure out a resolution to this one, mine started doing the same thing, 20 mins then it says connection lost, if i retry it carries on no problem but need to know whats causing it as its only on the shield TV all other devices work fine (ios, amazon fire tv, fire stick, android tablets no problem).