Please help me fix my plex server.


#1

Hi. I can not connect to my plex server at all via plex apps on same network.

That is what also a funny thing to see on the web app. ^^
I uninstalled plex completely, apps, server, the lot.
On installing plex server from scratch, it saved all my previous settings, and does not ask me to create new server like it should, or used to.
Are there leftover settings on my pc that i need to delete? What is going on?
Other apps and streaming players can see my plex server on the network.
The main app i want to use is on my X1X console, which had issues but worked fine until 2 days ago, and now it will not connect to my server at all.


#2

I somehow fixed it.


#3

got the same issue... how did you fix it?


#4

If you didn't need to set up libraries, you didn't remove everything. Uninstall the app and then go to (IIRC) Program Files>User>AppData>Local and you'll see a Plex folder with the configuration data from the previous installation.


#5

Not sure how i fixed it.
Pretty sure it involved signing out of plex online, then uninstalling, then reinstalling.
It was the signing out that made the difference i think.


#6

For future reference, uninstalling PMS does leave things behind. This is intentional in case you want to roll back to an older version. See https://support.plex.tv/articles/201941078-uninstall-plex-media-server/ for details on totally removing PMS.

Alternatively to start your server over, you can go to Settings \ Devices \ Server, find your server and delete it from here.