Plex Server not available after upgrading to PlexMediaServer



Hi - I have been using Plex for years now with my Synology DS513+ without issues. A couple of weeks ago I upgraded to the latest version and noticed that none of my players (Apple TV 4th Gen nor locally on my iMac) could see the Plex server anymore. In the synology package center it tells me that the server is running.

The only thing that helps is reinstalling an older version of Plex. I am currently back to which works fine.

Is there anything I can do to find out what the problem is ?

Thanks for any advice


please do the following:

  1. Control Panel - Shared Folders - Give your username R/W permission to access the Plex share
  2. Install 5142 in Package Center
  3. Open the IP addr of your Syno in the browser. I suspect it’s not signing in automatically.
  4. If successful, sign it in.
  5. Stop PMS
  6. Open File Station, Navigate Plex/Library/Application Support/Plex Media Server
  7. Right click Logs and Compress to
  8. Please attach that zip file with your next post


Ok - here is the log. I installed the latest version and am now getting the message “server unavailable”. Thanks for any help !


From your logs:

Jun 17, 2018 20:17:01.836 [0xf3eca780] DEBUG -  * 3 eth0 ( (loopback: 0)
Jun 17, 2018 20:17:01.836 [0xf3eca780] DEBUG -  * 7 bond0 ( (loopback: 0)

The above shows that you have two Ethernet connections, one bonded and one unbonded.

You cannot run more than one Ethernet connection unless all of the connections are bonded and the bond is using Load Balancing or you have a Managed Network Switch that uses LAG and LACP.

If you are unable to meet the above, then disconnect all but one Ethernet connection. Plex will not work with multiple IP Addresses/Ethernet connections.

Once you have corrected the above, stop Plex from running on the NAS, then open File Station and navigate to: Plex/Library/Application Support/Plex Media Server and delete (if it exists) and Preferences.xml.

If you do not see the Plex folder in File Station, then see Q7a on the Synology FAQ’s page, link in my signature.

Restart Plex on the NAS, then type http://Your-NAS-IP-Address:32400/web into your browser and don’t forget to bookmark it.


That is strange. I checked my synology and I only have one active bond with two ethernet connections. See screen shot.


Perhaps the connection is not bonded correctly, even though your screenshots suggest otherwise?

Are you using High Availability by any chance?


No, not that I am aware off. Interestingly enough, now the Plex Service works again. Maybe my NAS did have a temporary problem as you stated. Thanks for your help !