PS4 App just today now just sits and never connects gets to reset app screen

playstation

#1

Hi there. Don't think this is on my end as well it works from the ps4 in the browser and my other devices but for some reason the app just floats and then times out. I have tried reinstalling and shutting things on/off like the server and making sure firewalls and whatever are not loaded but would assume those would block my android and my web browser on ps4.

Anyone else with this issue? I even tried to remove the app and it seems like it doesn't store anything locally.

Thanks

The screen is "Plex is unable to start due to an error" and recommends the reset Plex. I believe after a certain period of time the thing will try to go again but never connect. I no longer in the server devices section see the PS4 app where it normally would show up under "other"; i actually tried deleting all of those entries last one was 11 hours ago in hopes of it helping but it didn't reset anything or allow me to get to a connect or link screen.

Help it is possible this is something that will just fix on the remote end through the app / plex but just being sure.


#2

with update in my ps4 the app doesen’t work