PS4 Pro Buffering Issues



Hoping somebody can shed some light on my issue.

I have a Synology NAS and have successfully been using Plex on multiple other devices in every room of the house without issue for months now. I just grabbed a PS4 Pro recently and the Plex app on the Pro seems to be giving me trouble on two fronts.

1.) An Undefined error -2140536828, (which I"ve subsequently solved and attributed to subtitle transcoding on the PS4).


2.) Buffering on many 1080p movies where bandwidth is not the issue and where transcoding is not taking place due to my on purpose playback of the original file format. Based upon my CPU resource monitor, there is no transcoding or upload/downloading errors.

I've changed several settings on the plex app video playback with no positive results. Anybody have any insight?



Im having the same buffering issues on my ps4 pro, also i get the error with the subtitles, im using my pc at home to stream from and it has a core i5


Is the PS4 Hard wired?


I'm having the same issue. Everything is hard wired with 1 gigabit Ethernet, 1517+ synology NAS to the PS4 pro. Never had a problem streaming to my old TiVo premiere . It's got to be a buffering issue since if you pause and let sit for a while it will run smooth for a little. Is there a way to increase the buffering?


I've got the same issue with PS4 (hardwired) and subtitles. For some movies I've set the bitrate down to 3 or 4 mb/s. After that it seems to work fine.
When I turn on DLNA at the Plex Mediaserver, mediaplayer on the Ps4 plays my movies with no buffering at all. The only thing I can't determine is the bitrate with which mediaplayer plays the movie.
So when can we expect a good cliënt app for the ps4?


Both ps4 and ps4 Pro steam fine when set to 20 Mbits. When on original direct, usually 38 Mbits, I get occasional freezes or green flashes. Both units are hard wired.

I'm happy with the 20Mbits setting in Plex. Noticed that media player is able to stream without issues but will not handle DTS, only DD. That is when served by DLNA via Synology media server/video station.

Using a DS3615xs with mkv Blu-ray rips.


I'm having so many issues with Plex streaming my 1080 movies too. So. Much. Buffering.
I haven't been able to watch any of the movies. On my apple tv they play fine ... Has anyone found a fix, yet?


Since the latest update I get so much buffering throughout a movie...probably 8-12 times where before the update I'd rarely ever see any. Plus I've had the app completely crash and close out while watching a movie...thats never happened before. Also , the movie art seems to load a lot slower in the menus and scrolling through them doesn't seem as smooth as before. Ive tried reinstalling the app and resetting my internet with no approvement.