PS4 suddenly doesn't direct play DTS 5.1 (DCA) anymore

playstation

#1

My PS4 stopped directly playing mkv's with DTS. The server now tries to transcode DCA to AAC (which doesn't work, because my QNAP simply isn't powerful enough).

Direct DTS playback worked for over a year on PS4. Why is this broken now?


#2

Our app has never direct played DTS on PS4 https://support.plex.tv/hc/en-us/articles/204377253-What-media-formats-are-supported-

Not sure if you are talking about Sonys video player app for DLNA


#3

Interesting. Because mkv’s with x264 and DTS always played best on the PS4, I assumed that the server never had to transcode anything.

But still the question remains why I can’t play my most of my library anymore. Will go deeper into this problem tomorrow. Maybe it isn’t directly PLEX-related at all.


#4

It’s the PS4 app specifically. I know exactly what you’re talking about, I get no audio from DTS AC3, AAC works fine. The same files play just fine on the Android app and Chromecast. I’ve tried disabling direct play and direct stream in the PS4 app as well.


#5

Is there a reason for this? The Plex app on my 2016 Samsung TV can directplay DTS. It is, of course, limited to compressed 5.1 :\