PS4 Works Great while PS3 can't find the server

playstation

#1

I have the Plex app installed and both my PS3 and my PS4. I have been struggling for the longest time to get it to work with the PS3 to no avail. However, it worked great with my PS4 right from the start. What is my PS4 doing that my PS3 isn't in finding the server? Any help, thoughts, or suggestions would be greatly appreciated. Thanks


#2

Been unable to connect my ps3 recently aswell. Unable to see server, tried logging out relinking etc no good. Nothing changed on my side, maybe an update?


#3

I can second this issue for over a month now .... PS3 can see my local Plex server but not my friends "Shared" server. My computers on my local lan can see my friends "Shared" server AOK. I've uninstalled, reinstalled and re-pin my PS3 Plex App. Plex folks, what's up? A quick google seems to look like Playstations connecting to servers having problems since last year. https://forums.plex.tv/discussion/139817/missing-shared-library-on-ps3-started-today so this ain't exactly new. Please post some status to all Playstation threads to give customers some hope of resolutions.


#4

ditto, still having problems, and yet still silence from Plex.


#5

PS3 cannot connect to servers with secure connections enabled. It cannot connect to Plex Cloud which always has it enabled.

https://support.plex.tv/articles/206225077-how-to-use-secure-server-connections/