RasPlex - Video kann nicht wiedergegeben werden


#1

Servus @ll,

ich bin ein wenig ratlos. Ich habe ein paar Filme die kann ich auf fast allen Geräten anschauen. Android, SmartTV, Webbrowser aber nicht per RasPlex. Da bekomme ich die Meldung: "Video kann nicht wiedergegeben werden". Dateipfad kann nicht gefunden werden, usw.

Zur allgemeinen Konfig:
Plex Media Server läuft auf einem Mini Server und an dem habe ich per USB-Kontrollerkarte 5 Raidboxen angeschlossen.
RasPlex läuft auf einem Rraspberry Pi 3 B in der aktuellen Version 1.8.0.148.

Hat jemand eine Idee woran das liegen könnte das es überall funktioniert nur auf dem RasPlex nicht ? Und das nur bei ein paar Filmen ?

Greetings Doc


#2

Plex XML info des betreffenden Videos?


#3

Hab ich angehängt.

@OttoKerner said:
Plex XML info des betreffenden Videos?


#4

Ich könnte mich irren, aber die Bitrate scheint mir extrem hoch zu sein. Das wird wohl etwas zuviel sein für den kleinen RasPi. Da wirst du wohl oder übel transkodieren müssen (sofern das dein Server schafft).


#5

Hier z.B. ein anderes File


#6

Hm, das sollte eigentlich problemlos laufen.
Wenn du eine zweite SD Karte hast, probiere mal Plex Media Player 'embedded' da drauf zu machen.
Schauen, ob das anders reagiert.


#7

@OttoKerner said:
Hm, das sollte eigentlich problemlos laufen.
Wenn du eine zweite SD Karte hast, probiere mal Plex Media Player 'embedded' da drauf zu machen.
Schauen, ob das anders reagiert.

"sollte" ;-) Ich vermute mit dem "embedded" wird es laufen. Ich probiere es mal


#8

Mit dem "embedded" geht es. Aber da gibt es keine Pass Through Option :-(


#9

@Doc1277 said:
Mit dem "embedded" geht es. Aber da gibt es keine Pass Through Option :-(

Natürlich gibt es die.
Klicke auf deinen Benutzernamen, oben rechts
Einstellungen - Audio
Gerätetyp = HDMI
Channels = 5.1 oder 7.1 (je nachdem was du wirklich hast)
Mit 'Exclusive Mode' musst du experimentieren. Einige Ausgänge unterstützen es, manche nicht.

Darunter sind die Checkboxen für die Audioformate, die unverändert durchgereicht ('passthrough') werden sollen.
Mach die an, die dein TV/AVR/Soundbar unterstützt.

Solltest du nur eine Soundbar haben, die lediglich per SP/DIF oder TOSlink verbunden ist, musst du evtl. den Gerätetyp auf 'Optical' umstellen.