Server Unavailable on all devices


#1

Online on my computer I can access it through the dashboard no problem. I get on my apple tv, xbox one, ipad, iphone, etc and the server is unavailable everytime. I can't figure this out. First time I've had any problems with it.

Someone please help!


#2

Can you get to this page at all?


#3

Yes I can get there.
It says I’m not able to access outside of my network
but I’ve been able to log in on my appletv without any issues in the past. not sure what changed but It only tries to connect to the cloud server. Any ideas?


#4

I am getting the same “Not available outside your network” - “Your server is signed in to Plex, but is not reachable from outside your network”. Any idea on how to rectify this situation?


#5

@drewlee218 said:
Online on my computer I can access it through the dashboard no problem. I get on my apple tv, xbox one, ipad, iphone, etc and the server is unavailable everytime. I can’t figure this out. First time I’ve had any problems with it.

Someone please help!

This might be dumb on my end, but are they all on the same exact network, like the same 2.4 or 5G? Do you have a special router, things like DD-WRT intalled. Is your cpu wired and the rest wireless? Basically, you have to narrow some of those variables down.


#6

@drewlee218 did you setup a port forward for Plex?

It can work 2 ways upnp which is unreliable but requires no user config and port forwarding which is stable but requires user config.

@“Michael.Farah” can you get your own forum post so we can address your issue separately?


#7

@drewlee218 yes, but how do I get my own forum?


#8

What kind of router do you have? Make and model please?
Have you made any configuration changes to your network?
Did you change the default port for Plex? The default should be 32400

Things I would try if you have not made any changes to your network is-

  1. Unplug your modem/router wait 1 minute and plug it back in
  2. Go into server settings and logout of your Plex account wait a minute and log back in.
  3. Check to make sure your port 32400 if left the default is open to the outside world, You can us CanYouSeeMe.org to check this found here