[UNANSWERED]PS4 Plex app audio desync after FF.

playstation

#1

Any way to fix this? Fast forwarding just a little bit is enough to make the sound go off sync completely.


#2

Im having the same problem. It worked great yesterday before updating (was on a 0.9 version, updated to 1.0 and now see this error)


#3

After messing with some settings I found that going in to settings -> audio and ticking the dolby digital box made it significantly better. It is still a little off, but not nearly as bad. At least on the two files i tested.


#4

Sadly I can confirm that I am also having same issue. After the update to Version 1.0.0.2261 sound and video are out of sync.


#5

Same issue, only I'm using PS3. Videos play fine all the way through, but if you use Rewind/Fast Forward it goes out of sync and stays out of sync unless you restart from the beginning. Also, if you stop a video that was playing in sync and then continue it later, it will be out of sync.


#6

This is pretty much a game breaker for watching movies.


#7

Hello, Plexers?


#8

Confirming the same issue -- after an update to v1.0.0.2261 FF throws the audio sync off. I'm using a wired connection. Downgrading to the last 0.9.xxxx release corrects the issue.


#9

I have the same issue, I have tried using an optical cable for my audio straight to my sound bar which seems to have fixed it.


#10

Yep, same issue. I have the server on Windows 10, and I'm streaming via PS4 app. Also have the issue if I leave a video file paused for a while, and start back playing.,


#11

@Plexer2804 said:
I have the same issue, I have tried using an optical cable for my audio straight to my sound bar which seems to have fixed it.

I doubt that's it. I use optical as well.


#12

I've actually found the audio to seem to force itself out of sync. If I start a video and it appears fine for a brief moment, the video will jump around until it is de-synced from the audio.

I've had to switch to other devices for Plex streaming.


#13

Confirmed same issue with PS4 Plex app. WAKE UP PLEX DEV AND FIX THIS CRAP!!!!!!!!!!!!!


#14

Are any Plex devs even looking into this as this problem is making my PS4 app unusable.
Also I would like to know why I am paying Plex pass when updates are being released without being tested first?


#15

Plexers, could we at least have a word that you acknowledge that the app is broken? Pretty please?


#16

Yep. This is a big issue. For the love of Barkley please acknowledge and fix Plex staffers.


#17

Yep this is really pathetic by Plex. Ps4 app is unusable


#18

I got the same problem. The audio is 2 sec behind after the update. Would love to be able to downgrade.


#19

I can confirm that i have the same issue after i updated to 1.0 i have 2 different ps4's and neither had this issue until i updated to 1.0


#20

been having the same issue since last patch. only on ps4. can not use FF at all and sometimes it wont correct it even if i restart the ps4 and restart the movie.