Unwatched count mixed up

server-nvidia-shield

#1

I have had issues with wrong unwatched count on my shield. If I look via PC it's ok but via Shield TV it's wrong. Server is on Shield. All updates have been done and have rebooted the Shield.


#2

I am having the same issue. I have 2 Nvidia Shields and the count is sometime correct and sometimes strange numbers like 33 episodes when I only have 1. This is strange as if you go into the actual show the it shows the correct unwatched count. My server is on a seperate pc and on other plex installs it is fine.

Thanks


#3

I just started recently having this same issue. My PC and other Android devices have the correct watch count on them, but my Nvidia shield doesn’t at all. It shows I have a number of unwatched shows when I view “all the shows” when I in fact have watched them all. I have even done an unwatched and watch button change and it just goes back to the same numbers for the shows miscounted. I did a cache and data delete in the Nvidia shield settings for Plex. When I log back in it comes up with the same odd numbers. I have a show showing a "6” in the corner but when I go underneath I see no seasons marked with a corner symbol. And again, the PC and all Android devices show the correct information.

I hope this gets fixed soon. My server is on a dedicated PC


#4

The latest update introduced this bug, and it seems to affect random recordings, but consistently (the incorrect unwatched counts don’t move around to other recordings). I solved it temporarily by uninstalling updates since the original version doesn’t have this flaw.

Very annoying!


#5

It’s now had 3 updates without fixing this issue. Can I roll back 3 times? I will try and see if it works.


#6

Ok I uninstalled update and problem went away all counts correct. I tried installing update again and counts went wrong again, so unistalled updates again and all is ok. It must be a bug in the update that is causing problem.


#7

i was having this problem with the client also - uninstalled updates for client restarted shield, then reinstalled update and now issue is gone - with mine if you went to the “browse library” everything was correct but if you scrolled down and then back up the incorrect number of unseens would change on different shows - just about every-time you went down and back up things would change - simply backing out of the tv “browse library” screen and re-entering it would clear it up again until scrolled down and then back up. BUT now its fine after reinstall - yeah


#8

I’m having this exact same issue. Uninstalling updates does work but shield auto updates it again nearly every week, bringing the problem back. What a pain!

I’ve tried uninstalling updates, restarting, and updating again but the problem just comes back.


#9

I have had to turn off auto update in shield app settings not plex.
I have to wonder how can you report this issue as there does not seem to be a system in place to report problems like this, just the forum.
Hello Plex people are you reading this?


#10

im having same issues its begining to get on my goat hello plex admin, seriously were paying members but seems like no one is listning??


#11

What version of the app are you running? This should have been fixed in 6.17.0, just released yesterday. It’s a staged roll-out so you might need to wait a little bit.


#12

Can confirm still broken in 6.17.0.4824 on my Shield. Tried force stop and cache clear. Issue still persists.


#13

@tateburns said:
Can confirm still broken in 6.17.0.4824 on my Shield. Tried force stop and cache clear. Issue still persists.

Can you provide some screenshots?


#14

Have also just done all updates and had to uninstall again to correct watched count. Looking from PC all counts correct only when using shield player counts wrong.


#15

Mine does the same. Also, when I click on any show and click play, it starts and immediately stops the show. Clicking play the 2md time always works.


#16

Hi syde1020 before I uninstalled updates I was also having problems with playback stopping when I pressed play but thought it jumped to next episode when I pressed play again.


#17




Top after update update, middle update uninstalled, bottom update ver number.


#18

Both the app on my Android phone and shield are doing this, both running 6.17.0.4824


#19

Ok. I’ve confirmed the bug and reported it to the devs.


#20

awesome i really hope hey get this fixed it not a major issues just very annoying