Why won't my PS3 update Plex past v1.01?

playstation

#1

Hello,
I understand that v3.3 is the last version of the Plex PS3 app (barring critical updates), but my PS3 won't update past v1.01. I DL v1.0 from the PS Store, then when I launch it updates to v1.01. How do I get v3.3?


#2

NM, Found the answer here:
https://forums.plex.tv/discussion/243183/how-do-updates-work-for-ps4-or-ps3

Feel free to delete this thread. Thx!