You've asked questions that now have answers. Make sure you accept/reject the answers.


#1

Hello

I Edited one of my own Questions and I am now getting this PopUp stating:

You've asked questions that now have answers. Make sure you accept/reject the answers.

The problem is that there is no way to Accept / Reject the Answer since there is no Answer.

Any suggestions?

Thanks in advance

Kevin


#2

Annoying, ain’t it?

The only cure we’ve found is to never ask another ‘question’ on this Vanilla Forum for as long as you live.


#3

@kncowans said:
Hello

I Edited one of my own Questions and I am now getting this PopUp stating:

You’ve asked questions that now have answers. Make sure you accept/reject the answers.

The problem is that there is no way to Accept / Reject the Answer since there is no Answer.

Any suggestions?

Thanks in advance

Kevin

Do you mean there’s no Accept? Yes/No buttons when you view the thread? If that’s the case, something got corrupted, and a forum admin will have to fix it.

And yeah, this has happened to enough people that we’ve stopped using the “ask a question” option. Instead, select New Discussion. Then those popups won’t occur. Be nice if they could change the default.


#4

Hello

Yes, there is no button shown to Accept / Reject.

I will use the New Discussion in future.

Thanks in advance

Kevin


#5

Oh, man…

It’s bad enough to get beat over the head with it, but not having a button to try to comply with it’s demands is just… cruel and unusual punishment.

My condolences.


#6

This has become quite annoying. Is there any way to disable the pop-ups?


#7

@OttoKerner @“MovieFan.Plex”

Has a forum admin taken a look at this for @kncowans yet?


#8

The annoying pop up will go away when another reply is added to the thread that you can accept or reject as an answer. I have even added a reply to my own thread when it happens so that I can accept/reject the post.

Hope that this annoying glitch of editing a post causes a reject/accept answer popup is looked at by the forum people.


#9

Yes…


#10

@beckfield said:
Has a forum admin taken a look at this for @kncowans yet?

Without knowing which thread is affected, we can’t do anything about it. The workaround which @leelynds metioned above is effective though.


#11

It’d be nice if you could just turn it off. So annoying!!


#12

Four months later and this stupid problem still exists.


#13

Still not fixed.