Can't find Movie Posters

server-qnap

#1

I'm having an issue with my PLEX server where it will not find movie posters for any new movies I have added in the last month. All I get is what appears to be a frame of the movie.

I have tried changing the Agent for Movies from The Movie Database to Freebase with no change. I have tried refreshing, and fixing incorrect match with no change. I also tried unmatching but I think this has broken one of them as it won't find the movie at all now. The movie titles and naming is correct as far as I can tell.

My Plex server is version 0.9.15.3 and is running on a QNAP TS-419P II firmware version 4.3.3.0262.

Any advice to get it working again would be appreciated.

Regards, Warren.


#2

I have the same problem. I am searching for a solution but nothing works.


#3

I've noticed the agents will not find any matches regardless of which agent I select. I thought it was because I wasn't signed in but signing in didn't fix it.


#4

Something new??? I'm in the same point


#5

https://support.plex.tv/hc/en-us/articles/202967376-Clearing-Plugin-Channel-Agent-HTTP-Caches


#6

I cleared the cache on my QNAP and still no change. Can't find any movie posters.


#7

I always have better luck when I include the year in the file name in parens.


#8

https://support.plex.tv/hc/en-us/articles/200381023-Naming-Movie-files

Best results are Name (year) format


#9

@wazzageek Please do not expect that we correct any problem with PMS 0.9.15.3. Some of the PMS code is downloaded from the web, and recent versions of the plug-ins no longer work with that version. PlexWeb 3.26 (and future versions) will not allow acces to PMS older than 1.3.

I'm sorry, but the only advice I can give you is to use your TS-419 P II for storage and install PMS in a separate machine. From a cheap RasPI to more expensive Intel/AMD machines there are multiple options.