Enable Remote Acces not working - clear instructions needed


#1

Hi all,

I have read many threads on this issue but as a non-technical person, I’m completely lost. Port forwarding, virtual port, acronyms I have no clue...lol. I have been using Plex for years without touching any settings but noticed after a recent upgrade that I was getting remote access errors and it won’t enable. I travel a lot so I rely on accessing on my devices remotely all over the world really which I haven’t had any problems until now.

Is there a straightforward instruction set on what settings to change on the router (I understand each router is different, so I get that’s probably why there is no single how-to-guide). I don’t know what all these acronyms mean or where to look once I log into the router management portal. I’m afraid of touching anything for fear my internet won’t work. My fibre connection is wired into the computer running the Plex Server if that makes a difference.

Any help would be appreciated.

Thanks,
Tracy


#2

This is what I have done after a similar problem. I have AT&T Fiber, your modem/gateway may be vastly different. This may give you pointers where to begin to look. In the gateway address (mine is 192.168.1.1), navigate to Firewall (tab across the top), select NAT/Gaming in the second row of tabs; click Manage Custom Services; provide a name you can remember; for Global Port Range, select a 5 digit port and enter into both blocks (only forwarding ONE port); add 32400 as Base Port (assuming you have not changed that in your Plex Setup); Click Add, Click Return to NAT/Gaming. There select the name you were to remember in the Service Box; Click through for your Plex Server Address/MAC Address in the Needed By box; Click Add.

Basically what is happening: The first step(s) tell your modem when it sees traffic on the 5 digit port you specified it 'translates" that to the Base Port (32400 for Plex unless you have changed it). It then sends that traffic on through your LAN to the specified machine you identified in Step 2.

No need to reboot router or machines. If you were successful, you should see a green check mark on the Remote Access line under the Server Settings.

If this is all greek to you, let me know what your router make/model is and I might be able to walk you through (or point you in the right direction to a link, since I would not have the router you have). For some strange reason, I’ve never had to specifically port forward until about 3 months ago. My router and Plex “just figured it out”. Once you get a port forward set up, you should never have the problem again.


#3

mr router is a netis wf2419 no matter what i do i cant get remote acces to


any idea anyone??


#4

@maiky_madness said:
mr router is a netis wf2419 no matter what i do i cant get remote acces to

any idea anyone??

You have Double NAT

Your router’s WAN IP Address is a local IP Address : 192.168.3.124

You must have 2 routers. You need to make sure only one router in place and the other in bridge mode

See https://support.plex.tv/hc/en-us/articles/200931138-Troubleshooting-Remote-Access

Also once you eliminate the double nat, make sure you tick the manually specify port on the server remote access advanced settings and enter your external port - which is 32400


#5

just have one router


#6

so what is your current router plugged into? and via what - an RG6 cable (cable TV connection) or a CAT5 cable (network connection)?


#7

CAT5

Be well & do good work,

Bill Koenig
ravenkayaker@gmail.com
206.375.7790


#8

@maiky_madness

May be your ISP modem is routing is well.
What is your netis wf2419 router connected to on its wan connection port?

Are you in an apartment block going through perhaps a main modem/router for the building?


#9

On Jan 12, 2018 11:50 AM, “sa2000” forums+d298139-s6025034@plex.tv wrote:

May be your ISP modem is routing is well.

I have tried connecting the workstation running the Plex Server directly to
the ISP modem and still do not get a remote direct connection.

What is your netis wf2419 router connected to on its wan connection port?

To Century Link fiber optic cable that is converted to Ethernet where fiber
enters the home.

Are you in an apartment block going through perhaps a main modem/router
for the building?

No, standalone house and ISP connection.


#10

@ravenkayaker said:
On Jan 12, 2018 11:50 AM, “sa2000” wrote:

May be your ISP modem is routing is well.

I have tried connecting the workstation running the Plex Server directly to
the ISP modem and still do not get a remote direct connection.

What is your netis wf2419 router connected to on its wan connection port?

To Century Link fiber optic cable that is converted to Ethernet where fiber
enters the home.

Are you in an apartment block going through perhaps a main modem/router
for the building?

No, standalone house and ISP connection.

So @maiky_madness and @ravenkayaker is one for this problem.

You had a screenshot of the WAN page of your router which showed that the router WAN IP address is 192.168.3.124 going through a gateway 192.168.3.1. The screenshots show your local network being on 192.168.1.x

so what is this 192.168.3.1 gateway? You need to find it and remove it from the setup and have your router have a real WAN IP Address from your ISP

Do you have access to the ISP Modem to configure it ? You need to make sure it is not doing any routing and that it is in bridge mode and just behaves as a modem