Media server not found by web app

server-synology

#1

I've recently installed Plex Media Server on my Synology DS218+ NAS. The Package centre shows the version as 1.12.2.4929 and the status says it is running. Clicking the URL link opens the web app at "http://NASADDRESS:32400/web" . I get prompted to log in which I did using google. But once the web app loads I don't get the server wizard and there is a message at the top left saying "Looking for servers". Am I missing something?


#2

I’m getting the same thing. I’ve been trying this for ages. Running version 1.13.5xxx on a DS916+ with DSM 6.2

Any help appreciated.


#3

I’ve got this same issue but with the server running on my Windows 10 machine. I can’t even access the Plex GUI via chrome or firefox. I can access it via Microsoft Edge but it will only see the plex server on my Synology NAS. I can still access the server remotely from roku, iPhone, etc.


#4

@njudson11 said:
I’ve recently installed Plex Media Server on my Synology DS218+ NAS. The Package centre shows the version as 1.12.2.4929 and the status says it is running. Clicking the URL link opens the web app at “http://NASADDRESS:32400/web” . I get prompted to log in which I did using google. But once the web app loads I don’t get the server wizard and there is a message at the top left saying “Looking for servers”. Am I missing something?

First of all, see Q3 on the Synology FAQ’s page and update Plex to the latest version. You should have version 1.13.0.5023-31d3c0c65 at least.

After doing that, stop Plex from running on the NAS, then open File Station and navigate to: Plex/Library/Application Support/Plex Media Server and delete plexmediaserver.pid (if it exists) and Preferences.xml.

If you do not see the Plex folder in File Station, then see Q7a on the Synology FAQ’s page, link in my signature.

Restart Plex on the NAS, then type http://Your-NAS-IP-Address:32400/web into your browser and don’t forget to bookmark it.


#5

Thanks trumpy81, that did the trick. Sounds like the package centre version needs to be updated.


#6

Don’t hold your breathe, Synology will only update their version when it is no longer compatible with DSM.

That’s why you should always go to the Plex downloads page to get the latest version.


#7

Same issue here, Plex Media Server 1.13.2.5154 installed on DS716+ running DSM 6.1.7.

I’ve tried your trick, trumpy81, without any luck. I’ve also rebooted my NAS, no change.

What can I do more?


#8

See Q13 on the Synology FAQ’s page and provide ALL of your logs, link in my signature.

Is the NAS on your LAN and does your LAN have an address within the RFC1918 address ranges shown at Q3 on the Synology FAQ’s page?


#9

Well, media server has now been found by web app.

During my first attempts, I was accessing web app with the server name given to my NAS (something like “jeanpierre.synology.com”). Which is the server name I am using everyday to access DSM, File station and other apps.

Once you told about IP address range, I had the idea to access web app with my NAS IP address instead of its server name, and, magic, problem solved!


#10

@trumpy81 said:

@njudson11 said:
I’ve recently installed Plex Media Server on my Synology DS218+ NAS. The Package centre shows the version as 1.12.2.4929 and the status says it is running. Clicking the URL link opens the web app at “http://NASADDRESS:32400/web” . I get prompted to log in which I did using google. But once the web app loads I don’t get the server wizard and there is a message at the top left saying “Looking for servers”. Am I missing something?

First of all, see Q3 on the Synology FAQ’s page and update Plex to the latest version. You should have version 1.13.0.5023-31d3c0c65 at least.

After doing that, stop Plex from running on the NAS, then open File Station and navigate to: Plex/Library/Application Support/Plex Media Server and delete plexmediaserver.pid (if it exists) and Preferences.xml.

If you do not see the Plex folder in File Station, then see Q7a on the Synology FAQ’s page, link in my signature.

Restart Plex on the NAS, then type http://Your-NAS-IP-Address:32400/web into your browser and don’t forget to bookmark it.

This exact thing was happening to me as well and this answer helped! THANKS!!