Plex for Popcorn Hour A400 - IP does not work

other-third-party

#1

Hi,

ive got a media player called Popcorn Hour A400.
It supports adds, and there is one called “Plex v1.0.9”.

I installed it and tryed to start it, but i have Problems with the setup:

(My Thecus NAS installed with Plex Module is at IP 192.168.0.77)

So i tried this IP, but it seems not to be correct:

“no connection to Media Server. Please check IP adress and Port”


#2

Edit: I have two Thecus NAS Systems - one at 192.168.0.55 and one at 192.168.0.77.

I testet both IPs, but non of them worked.


#3

I have the Popcorn Hour C-300 also with Plex 1.0.9 and I have the same problem but only since the last Plex Server update. I actually restored a Windows image from 3 weeks ago and the Popcorn Plex client works perfectly. Then I updated the server and the client couldn't connect anymore.
I was looking for the previous Plex server installation but I cannot find anything, which is trustful enough.

Where on the Plex site can I find at least the previous server installation???


#4

Update: I just found it. All previous versions are stored in %LOCALAPPDATA%\Plex Media Server\Updates so I will go back to 1.1.3.2700.


#5

Update: Server 1.1.3.2700 caused the same problem but 1.0.3.2461 finally worked.


#6

Hi,
Where can I find these files, and how can I install it?


#7

And did you change the software on the NAS, or on the Popcorn Hour?


#8

Hi Eastpak1984,
Occasionally you will find older versions on the internet but I would be careful with those sites. I have a Windows PC as my server and all older Plex server versions are kept in %LOCALAPPDATA%\Plex Media Server\Updates, about 95MB each. I cannot update my Popcorn Hour as there is no newer version available - that's at least what the 'Update' section says. So I think we have to stick with 1.0.9 for the moment. I don't know what's easier: ask Popcorn hour client guys to update or ask the Plex server guys to make it backward compatible (as it should be anyway).


#9

Has anyone managed to resolve this issue as I am also suffering from the same problem.

Any help would be much appreciated.


#10

Go to your Plex server settings. Click "Server" at the top then "Network" on the left. Now hit the "Show Advanced" button. Add the IP address of your Popcorn Hour to the allowed without authorization box. Save changes and then try to reconnect the Popcorn Hour client.


#11

That's brilliant! Worked perfectly, much appreciated!


#12

It really works! Thanks a lot!!!


#13

@gtrogue said:
Go to your Plex server settings. Click "Server" at the top then "Network" on the left. Now hit the "Show Advanced" button. Add the IP address of your Popcorn Hour to the allowed without authorization box. Save changes and then try to reconnect the Popcorn Hour client.

Yes, yes, yes. Thank you!


#14

Yes thaks for this.

Cheers, Lars