PS4 unable to find media server

playstation

#1

I'm getting extremely frustrated trying to get plex to work on my PS4. It was working fine and now it doesn't seem to be able to see the server anymore.

Things I've tried: Logging out of both server and PS4 app, uninstalling plex from my computer and ps4 and doing a clean install, putting the PS4 into the DMZ, manually forwarding ports, resetting my router, restoring factory defaults on my router and doing a fresh configuration.

I also tried all of the above steps with my Samsung Smart TV as well, to no success whatsoever.

Does anyone have any advice at all on how to resolve this issue?


#2

I have the same problem since the new update 1.8.4.4249


#3

I've fix my problem last night.

I've set my computer, which is the server, with a static ip. how to assign a static ip for windows

And manually assign an ip address for my ps4. Go to Settings > [Network] > [Set Up Internet Connection]

And used google public DNS address
for both my computer and the ps4

It's working at the moment for me, so hopefully it will help you.