Remote Acces don´t work

server-synology

#1

I had a Synology Ds918+ with Plex server running. I had setup uPnP on the box and the router (Asus RT88U) has enable the port forwarding. I can see the list of ports in the router. I am using 32400 (standard). But I can´t get it works with remote access :-( I had reset the Asus router. But it don´t help. NB. I am running with static IP on the wan interface. What am I doing wrong?


#2

In your router, make sure you create a Port Forward rule using TCP, port 32400 and it points to your NAS IP Address.

Then in Plex settings > server > remote access > show advanced enable 'Manually specify Public port and leave it set to 32400. Click on apply, then click on Save Changes.

Restart Plex and if all is well you should have remote access. If not, then you may need to contact your ISP and ask them if they are blocking any ports or if they use CGNAT at all.


#3

Dear Andy M.
I had fix it. After I had talk to the ISP and the ISP has reset the line. And I also reset the Asus router and when the Synology box, it works. :-).Now the remote access is green.


#4

I’m glad to hear that.

Happy Plexing! :slight_smile: