Server not working after MyCloud EX2 firmware update

server-western-digital

#1

I updated the firmware on my EX2 the other day and now I can't access my Plex server on anything, even when using web access. Is there anything I can try to get access to the server again? I've tried getting to it via http://myip:32400/web, which has always worked before, but I get an error page saying the site can't be reached. Is there any other way, or do I have to go through the hassle of going back to the previous firmware on my NAS? Thanks for your help!


#2

Hi, are you able to get to the dashboard? If so, try just to disable and then re-enable Plex server in the app panel (=app restart), or try to restart the whole device. If you can’t access the dashboard, check if the power led is not blinking - last two updates on my PR4100 just hanged the device on the last restart, but all it took to get it working was to power it off by holding power button for a few sec and the turn it on again.


#3

I have the same problem. After installed the new firmware the Plex Media Server is not detected. I tried restarting and reinstalling the PMS but same, cant detect server… :frowning:

I have a WD MyCloud EX2 Ultra and access to the dashboard.

Anyone with same problem?


#4

Thought - plex in general has some issues with IP v6 - find this settings in dashboard (somewhere in Network settings) and disable IP v6 if enabled.


#5

Thanks for trying to help @corwin_x :slight_smile:
I have it disabled already though. :frowning:

Reverting to my mac as a temporary PMS for the time being…


#6

One more idea - I guess you tried accessing the plex locally through http://myip:32400/web - try it with https://myip:32400/web (replace myip with ip of your WD server, e.g. 192.168.1.1)
I have once sorted our issue for inacessible plex where after some update plex set the Secured connection settings to Required instead of Preferred, so http connections were rejected, and since the link to conf in WD dashboard is http://xxx


#7

I’m having the same problem, though with an out of the box EX2 Ultra. I tried the secure settings workaround you mentioned @corwin_x but it still cannot locate the server.

Anyone find a fix?


#8

I haven’t yet :frowning:
I also tried @corwin_x suggestions but nothing.
How about you @LasciviousXXX ?


#9

Just an update on this issue.

This is what it worked for me:

From this answer renaming/deleting Preferences.xml