Undefined error

playstation

#1

When attempting to playback a video on my ps4 i get an undefined error -2140536828

Does anyone have an idea about what that is
I can play the same file on my Plex for iPhone


#2

I have the same problem with file .ts extension. Ps4 cant play this format?


#3

please provide xml info of the video file you are having issues with,

https://support.plex.tv/hc/en-us/articles/201998867-Investigate-Media-Information-and-Formats


#4

Hi Kay.one,

I have been having the same issue as the previous User. This does seem relatively recent or at least something I had not come across before. The media files in question play perfectly well on my laptop but seem unable to be played on both the web portal (plex.tv) or the PS4 app. I will include the xml info in hopes this will help.

Thank you in advance.


#5

..........................


#6

Getting the same issue when attempting to play back recorded (DVR Hard with a Vengeance) .ts files using a PS4.


#7

I rebooted the router and NAS and this problem seems to have resolved itself. We'll see.


#8

@cerbera79 said:
I rebooted the router and NAS and this problem seems to have resolved itself. We'll see.
I have reboot the router too, but the problem is not solved


#9

@TheRedUnicorn78 thanks for the media info, I can't reproduce the issue on my PS4, could you upgrade your Media Server to latest version and see if you still have the same issue.


#10

so how can we play on PS4 file .ts?


#11

In my case, the file with the same problem was a .mkv file with an external .sub spanish file.
If you play de file alone, there are no problem.
if you select the spanish subtitle, the player take long and then giveup with the same error.

Playing the file in ipad or android gadgets works fine with all the same tests.

I remuxed the file (mkvtoolnix) adding the subtitle inside the container, but the result was the same. (playing without subtile works but when selecting the subtile the player crash.

I have the sensation that the problem began after a recent update from a cuple of month (dont remember if it was from the ps4 firmware o from the plex app).

So I think the problem is only on PS4 devices and is related with the rendering of subtile or some kind of restriction in the correct naming convention of the files in the .mkv container.


#12

I have the same issue as "fedwall" on PS4, when I try to select a subtitle I have an error message on .mkv file


#13

I did some research at the Matroska site. They provide a "test suite" formed by 8 .mkv files designed to test the good .mkv players.
file test "test5.mkv : Multiple audio/subtitles" fails the same way I described in my erlier post.
By the standars of Matroska the Plex player over PS4 doesn´t works good.
Plex must fix it .


#14

The problem with .ts file (streaming on ps4) is not solved... Fix it please


#15

up -------**-


#16

Yeah Up !!!


#17

up?__________?


#18

Ma vulit risponner o no rind e muort vuost


#19

We still have the issue on PS4 ... :neutral:


#20

It's not just on the PS4, it's on the Xbox One as well. I have both and tested it out.

It started out with two movies, both MKV and now a third movie that I recently added, also MKV. All files are 4K.

Not one solution online. I tried asking on Reddit and other online forums but still nothing. It's pissing me off.