Windows app activation not being recognized

windows-store-app

#1

As many users recently found out, the Windows Store is experiencing problems and unfortunately that is causing our app to believe that in-app purchases are not valid (when in fact users have made that purchase just a few seconds ago). Other app developers are also experiencing the same issues, as posted in the media: windowscentral.com/app-purchases-currently-broken-windows-store.

We have reached out to Microsoft to see what is being done on their side, but in the mean time, if you are affected by it, please private message me a screenshot of your purchase receipt and I'll entitle your account manually on our side.

Sorry for the inconvenience and thanks for your understanding.


#2

Trying to pm you but it seems I don't have permission to do that. Would need to have my plex activation on MS store registered please.


#3

you can send your purchase receipt to pedro at plex.tv


#4

We've been told by Microsoft that a fix has been made and that users should attempt to repurchase the app activation. It should not ask for a payment if you have already purchased. If it does, that means something is still broken. Worth a try, I guess. Please let us know here if it worked for you.


#5

Update: according to user feedback, the approach suggested by Microsoft now seems to be working, so hopefully things will get back to normal now.


#6

Hello, I did it last night and it did not work, but now when I tried again I can see it is working, so hopefully it is fixed. Thank you. Merry Christmas!


#7

tried just now and it worked fine. thanks


#8

Still having the issue.
Asks me to activate. Which I do. Then nothing.
No error message. Movie just plays for a fewseconds


#9

@byroncoetzee can you send me your app logs after you try to activate?


#10

@pombeirp

I got problem too.
4/20/2015 ACTIVATE PLEX Prepaid card on my phone
Watched day by day till now. App need Activate again.... Could you please restore my access?

Nr order 15050270985622 on my provider invoice

Trying to sign again and got msg:
"The current account does not have an associated Plex Pass, so the app woll not be activated"

Pls help

EDIT: new update and fix the problem ;)


#11

Hello,

I purchased the activation this past december but could only test it now

I can stream from Pc server to plex app in w10 Tablet, but the streaming stops in around 5 minutes.

I have a receipt from the Windows store and can send it to you via email

Thanks


#12

Hi @bernardolmendes, if the issue is that the purchase is not recognized, normally the video would stop after 1 minute, not 5 minutes. Do you see a message asking you to activate?

If not, possibly the same issue as here?
http://forums.plex.tv/discussion/203571/movies-close-after-5-minutes-2-1-2-26-windows-store-app#latest


#13

hi @pobeirp I can´t seem to open the link you posted, it´s giving me the following message "Permission Problem - You don't have permission to do that."

I do not see a message asking me to activate Plex, but the purchase button still appears on the store


#14

If you don't see a Star button near your account avatar in the home screen, that means the app is activated.

About the link, that is strange, I figured you'd be able to access the Plex for Windows / Windows Phone Preview Releases forum. In any case, the case there ended up being that the server was too old (0.9.12.19). Please check that you have the latest version of PMS installed.


#15

My Plex Media Server is currently on version 0.9.12.19 on my Windows 10 PC and it says that it´s updated

weird

do I reinstall PMS on my Windows 10 PC?


#16

I´ve installed a new version o PMS and am testing the Plex app on the tablet


#17

It seems to have worked alright

weird that the previous PMS would keep saying that it was updated, even though it was not...

thanks for the help!


#18

You're welcome, glad that fixed it!


#19

hi, a friend is getting this issue on a windows 8.1 client. She purchased the £3.89 option previously and now can only watch 1 minute. We tried clicking on the purchase option again but it comes up with a message that says you will be charged if you click ok. She still has the receipt. Anything that can be done?


#20

@stanleywinston Sure, just forward me the receipt and Plex username, I'll take care of that.