"Playback Error An error occurred trying to play this item. shaka1001 (Network)"



"Playback Error An error occurred trying to play this item. shaka1001 (Network)"
getting this error at the end of any video i watch on plex web chrome.
these are local files on external drives attached to server (not cloud or streamed) and have previously had no issues.
while watching tv shows, as the file ends, i get the error before it starts the next episode.
can close it and get back to home but "on deck" isnt updating to the next episode either. remains on the episode just watched and is even marked "watched". if i switch to any other page than home, it often fails to load the library ive clicked.
i recently had to set up the server again fresh, are slow and failing pages due to background tasks of repopulating the libraries?
scans and meta data are done. it all just seems so sluggish and unreliable right now.

any solutions to all these shaka errors?


I’m getting the exact same error but only with live TV streaming on the HDHR Viewer plugin. Using ubuntu with PMS Version


Same problem here.
Shaka all over the place… :’(


Are you all seeing this at the end of the videos? Please can you post details of the videos you’re playing and the PMS logs at the time?


Hi again.
I see it for the most part when trying to start movies.

See attached log. Last fail was around 18:06


I am having this randomly occur as well, along with buffering on the local network. I have already verified network and recently replaced my WiFi router after this started happening. No luck. Log attached


Also getting error “shaka1001(network)” after every video has finished. Seems to have started after installation of Plex version Log file attached.


I’m running into this when trying to watch live channels (particularly Twitch) remotely.


Yup, another @ss kicking from shaka. 'shaka1001(network) when trying to start a movie recently added. Never seen this error prior to the current Version Ubuntu 16.04 running ZFS raid on SuperMicro motherboard. Bingo errors till now.

Quick note: I tried to play another movie, it worked fine. The move I got the error on was a Bluray I just backed up and added to the library. I tried to play the movie and saw the error. This was from the client on our LG smart TV (it really isn’t that smart). I then went to my PC to try and debug when I noticed the movie length of only 32 minutes. That got me thinking so I rescanned the library, noticed it updated the time on the poster to 2 hours 2 minutes or so, then it played perfectly and no shaka error message.

My haunch is that a scan kicked off while the movie was ripping (I save directly to the NAS Plex reads from to save steps and network copy) and it grabbed incomplete information and/or meta data. Since this was the other day or so and nothing is changed, Plex left it or thought it was correct at 32 minutes and when it played, it was deemed corrupt or something. Rescan quickly reset meta data and it plays fine now.

Try to re-scan the library if it is a movie and see if it plays after.


This was my first thought as well.

I have tried both re-scanning, and also removing and re-adding, but no luck

I have experienced some strange Shaka behaviour previously. Started playing a movie fine on my LG TV, then trying to resume it later on, I get the Shaka error (both on the LG and on other clients). hopefully this is something that the developers can figure out.


Ok - have you tried to downgrade to the previous version by any chance? I’ve not seen the issue since I noticed the scan issue.


try this, delete library, rename the source folder (Movies = Movies2.0) and re add the library


It happens for me at the end of the episode.


@crangus said:
try this, delete library, rename the source folder (Movies = Movies2.0) and re add the library

This worked!

As a test, I deleted one of the movies that I have been getting shaka’s with.
Then I added it to a new source folder, and added it to my library. Now it plays fine both on my LG and in the web app.

Hmm… Why is this? Would been interesting to hear if any of the Devs have an explanation for this.

I have 1500+ movies, and I would really like to avoid re-adding all of them. Would mess up the date for adding them etc. A sorting I tend to use when browsing my library.


Yeah, I’m not about that life. I’ll consider deleting my library and renaming it the folder as a last resort. It will mess up a lot of my automation software and scripts.

I am experiencing a Shaka1001 playback error when accessing multiple titles through the WebApp. It works with every other app, including android, fireTV, and samsung smart tv.

I can provide my logs if necessary; however, this seems to be a widespread issue.


Added logs just in case.


Welp, I just started getting a Shaka error too, in the Web app. “Playback Error: An error occurred trying to play this item. shaka3015 (Media)”


Same issue here, probably since last update (


Pausing ANY TV show episode for too long near the end of the episode causes Plex to display Network Error “shaka1001”, close the video player and go back to the episodes list…
This happens with all MKV videos. Tried dozens, all TV show episodes from various sources.
Started noticing this with recent Beta builds (2 or 3 Beta releases ago), now on PMS


Reporting similar error “An error occurred trying to play this item Shaka1001 Network”

My setup is the lastest PMS on a dedicated HTPC (Win10 Asus Vivo PC). The media is stored on a directly attahed WD External HDD. The HTPC is hardwired to the router as is the Samsung Smart TV with the lastest version of the Plex app which is the primary Plex app in use although this issue is occuring on all apps, not just the web server player but also the Windows Plex Media Player, all android apps (via chromecast), Xbox360 and an old Samsung Blueray/Surround sound system. None of the apps are currently able to play video files with different errors depending on the apps, so I’ll reference the one above from the Server Web Player for ease.

After years of issue free use the problem seemed to start last weekend when the system crashed while watching Groundhog Day (damn you Bill Murray). The Plex app restarted for no apparent reason and rendered the Groundhog day file unplayable. But just that file. Other files in 3 other libraries were fine. Till the next day. Some other files stopped playing with the same error. then over the next few days randomly they were joined by most. Weirdly, any file that had been watched in the week leading up to the crash started working again 2 days ago when all others could not and then eventually all video files in all libraries stopped being playable. All music libraries worked as normal though.

Deleting cache and or libraries didn’t fix the issue. Restarting the server did resolve it for some files initially (not all) but has since stopped working. I eventually deleted the server and reluctanty started again. This worked for some files initially, but now we’re back to no playable video files. I also saw someone suggest deleting a library and renaming the source folder. This didn’t work either. Incidentally, this started before the latest PMS update. Whilst trying to resolve it yesterday I did update to the lastest version, in the hope it would help, but it hasn’t (and may be the reason that now no files play? Who knows? Currently plex is just a complicated music player. Hope someone can help.