What does the error "shaka1001 (Network)" mean?

plex-web

#1

I have searched high and low and nothing explains this error.

shaka1001 (Network)

This was during playback of a television show from a Plex Cloud server (Version 1.5.2.246) using the Plex Web App (Version 3.17.3) on a Windows 10 machine in Chrome (Version 59.0.3071.115)

Any explanation as to what this error translates to?


#2

I have the same error and none of my add ons play. Windows 10 on Chrome


#3

Same here, what’s going on? I was watching a show, finished the episode, went to the next one, the boom. “shaka1001 (Network).” I can’t get any of the titles to play because of the same error. Analyzing didn’t help.

The only thing I can think is they enabled some sort of streaming cap? I currently have one other user streaming two other things.

Plex Cloud, Version 1.5.2.246, Chrome Version 60.0.3112.90.


#4

Emptied Cache, Hard Reload. Problem solved.

Not sure if that fixed it, or it was coincidental. F12, right click reload button, empty cache and hard reload.


#5

@MrDevanWright said:
Emptied Cache, Hard Reload. Problem solved.

Not sure if that fixed it, or it was coincidental. F12, right click reload button, empty cache and hard reload.

I just tried that and I'm still having the same problem. Must have been coincidental for you. Can you think of anything else you may have done that fixed it? It's driving me crazy.


#6

Is it only happening on Chrome? What about the other web browsers?


#7

@kegobeer-plex said:
Is it only happening on Chrome? What about the other web browsers?

It is happening on Internet Explorer as well.


#8

Well, from what I can find on the 'net, there's a javascript app called the shaka player that's designed for streaming video which doesn't require any browser plugins to function. The 1001 error is a BAD_HTTP_STATUS error. Hopefully a ninja/dev will comment on this error.


#9

same here (Firefox and Chrome), WITHOUT Plex-Cloud .. just GoogleDrive connected to a root-Server....

You Guys using GoogleDrive too?


#10

I am seeing this on Firefox when steaming music connecting to a Media Server at home. It plays the first song, switches to the next song and then shaka1001 (Network) or just will not play the next song.

Firefox 54.0.1 - Web 3.17.3
IE 11.1480 - Web 3.17.3
Media Server - 1.8.0.4109


#11

Getting the same error on some videos using Plex Cloud on Google Drive through Chrome
other media will play


#12

@kegobeer-plex said:
Well, from what I can find on the 'net, there's a javascript app called the shaka player that's designed for streaming video which doesn't require any browser plugins to function. The 1001 error is a BAD_HTTP_STATUS error. Hopefully a ninja/dev will comment on this error.

I hope it too... It's driving me crazy. :(


#13

it's some misleaded error .. guess it has nothing to do with "shaka" whatever this is


#14

I got this issue right now,

"An error occurred trying to play "%videoname%".
shaka1001 (Network)"

i don't have plex pass

i don't use any cloud feature.

i have cleared cache in plex and in browser (chrome Version 60.0.3112.90 (Official version) (64 bitar))

tried some other random videos, they work... what is this?


#15

I solved it. In my case; The file was corrupted for some reason. it did not play even when started as a raw .mkv
was easy to se what files had the problem. check info of the file in plex, if no info show up, its fucked.

weird error tho, very weird and not logical in any way :neutral:


#16

@sa2000, do you know what this error means?


#17

Is this the right link i need? I can't get the zip renamed with .bundle. it won't show in my channels. Is this even the fix for the playback errors?


#18

https://github.com/google/shaka-player Forgot to attach link


#19

When I get this error, Chrome's console show repeated attempts to get an m4s file from my cloud server which returns a 404.


#20

is anyone here NOT using GoogleDrive ?!
For me, it's the 24h API ban from Google .. just happened again.
Why the heck isn Plex able to not fu*k up GDrive ?! emby works without errors. Plex startet and boom, a few hours later: GDrive ban .. it's brilliant